Craftum — конструктор сайтов
Создайте сайт с помощью профессиональных шаблонов или придумайте дизайн с нуля

Как пользоваться функцией МИН в Excel

Обсудить
Как пользоваться функцией МИН в Excel

Microsoft Excel поддерживает множество функций, предназначенных для упрощения математических расчетов в электронной таблице. МИН – одна из них, и по названию уже можно понять, что она как-то связана с минимальным значением. Все об этой функции и ее применении в Excel вы узнаете далее.

Объявление и написание функции МИН

Начать стоит с самого важного – синтаксиса функции, поскольку при неправильной записи на экране просто появится ошибка. МИН (MIN) состоит всего из одного аргумента, поэтому запутаться будет тяжело. Задача этой функции – возвращение наименьшего значения из указанного перечня данных. То есть вы выбираете несколько ячеек, а функция покажет, какое число в них минимальное. Кстати, точно так же работает и МАКС, поэтому сегодняшнее руководство можете применить при вычислении максимального значения, объявив подходящую функцию.

Просмотр синтаксиса функции МИН в Excel

Выше вы видите скриншот с окном «Аргументы функции», которое можно использовать для создания функции. В поле «Число» для МИН вы вписываете тот самый диапазон, который и нужно обработать. Если таких диапазонов несколько, запишите второй в «Число2», после чего на экране появится поле «Число3», и так может продолжаться долго, пока вы не впишите все требуемые диапазоны. Если хотите написать функцию в ячейке самостоятельно, используйте для этого =МИН(), а в скобках указывайте диапазоны чисел, отделяя их знаком «;», как об этом сказано в подсказке от разработчиков.

Запись функции МИН в Excel

Во время объявления диапазона вы можете выделить его прямо в таблице, и запись появится автоматически. Это общее правило, относящееся ко всем функциям в Excel, поэтому вы, скорее всего, знаете о его существовании. В случае с МИН использование подобного выделения как никогда окажется кстати.

Выбор диапазона данных для функции МИН в Excel

Ниже вы видите, что после расчетов, то есть когда вы нажимаете клавишу Enter, в ячейке с функцией отображается всего одно число, которое и является минимальным в указанных диапазонах. Не получится перечислить все стороны применения подобных расчетов, но обычно пользователь уже сам знает, зачем ему нужно возвращать минимальное число в диапазоне.

Просмотр результата возвращения числа функции МИН в Excel

При указании в одной функции МИН нескольких диапазонов с данными в результате все равно будет одно число, то есть то, которое является среди всех значений самым маленьким. Это удобно, когда в подсчеты берется сразу несколько столбцов значений, находящихся в одной или разных таблицах.

Несколько диапазонов в функции МИН в Excel

Математические операции и функция МИН

Кратко расскажу о том, как вы можете использовать функцию МИН, выполняя различные математические расчеты. Самый простой пример – сложение двух диапазонов данных. Вам нужно объявить несколько функций МИН в одной ячейке, поставив между ними «+», в результате чего два минимальных значения сложатся, а на экране отобразится их сумма. Конечно, вместо плюса вы можете подставить любой знак, а в качестве второй функции при расчетах необязательно использовать МИН.

Математические операции с функцией МИН в Excel

Запись МИН в других функциях

Некоторые пользователи, только начинающие свой путь в Microsoft Excel, не знают, что в рамках одной функции может находиться и другая. Конечно, непосредственно в МИН нельзя засунуть еще какое-то выражение, поскольку функция применяет только аргумент, а вот саму МИН можно поместить в другую функцию. Например, объявите логическую операцию =ЕСЛИ(МИН(A1:A10)). Вы видите, что первое выражение для ЕСЛИ – это возвращение минимального значения. 

Вставка функции МИН в ЕСЛИ в Excel

Теперь нужно решить, какой знак поставить, а затем записать значения лжи и истины. Полностью формула выглядит следующим образом: =ЕСЛИ(МИН(A1:A10)>X;”+”;”-”). То есть если МИН будет больше указанного числа, значение ЕСЛИ станет «+», в противном случае «-». Вместо X можно подставить любую другую функцию, если в этом есть надобность.

Запись аргументов для ЕСЛИ с применением функции МИН в Excel

Если описание выше вам показалось сложным, объявите ЕСЛИ самостоятельно и откройте окно «Аргументы функции». В нем вы увидите разделение на поля и поймете, что в логическом выражении нужно написать саму функцию МИН и число либо другую функцию после знака «больше», «меньше» или «равно». Дополнительно сами разработчики представляют подсказки, поэтому понять принцип действий будет нетрудно.

Просмотр окна Аргументы функции при записи ЕСЛИ в Excel

Как видно, МИН – простая функция, которая прекрасно сочетается с другими и может помочь при обработке массивов данных, когда вручную найти требуемое значение не получается. Соблюдайте синтаксис, следите за тем, с какими диапазонами данных работаете, и все у вас получится.

Комментарии

С помощью соцсетей
У меня нет аккаунта Зарегистрироваться
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
С помощью соцсетей
У меня уже есть аккаунт Войти
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
Инструкции по восстановлению пароля высланы на Ваш адрес электронной почты.
Пожалуйста, укажите email вашего аккаунта
Ваш баланс 10 ТК
1 ТК = 1 ₽
О том, как заработать и потратить Таймкарму, читайте в этой статье
Чтобы потратить Таймкарму, зарегистрируйтесь на нашем сайте