1083

Серые изображения вместо картинок из статьи на главной странице сайта

3 ответа

Мучаюсь с этой проблемой с самого первого поста на сайте, сначала думал, проблема в теме, но после многократных смен темы ничего не поменялось (проблема только на главной странице, в самой статье фото отображается нормально). Прошу помочь.

Вот образец: https://imgur.com/a/6rzkrOX

Ответы (3)

Петр +27
04.03.2020 21:55
Лучше всего, конечно, увидеть сам сайт, а не скрин. Проблема, скорее всего, в том, что неправильный путь к картинке. Правой кнопкой мыши щелкни на своей картинке и в меню выбери "посмотреть код". Откроется код страницы с местом вывода картинки, там будет что-то типа этого:
<img src="/img/foto.jpg" alt="">
Если перейти по адресу картинки /img/foto.jpg, и она откроется, то все нормально, если нет, то путь неправильный.
Если вывод этих статей выводится через модуль, то в настройке модуля указан неправильный путь.
Asylum +211
05.03.2020 11:26
Возможно, вывод блога настроен так, что изображения для вводной части и самого материала указываются отдельно. В Joomla это устроено именно так.
HARDKOD +28
10.04.2020 11:47
Добрый день!
Артем, напишите запрос на почту hello@hardkod.ru, проведем диагностику.
С помощью соцсетей
У меня нет аккаунта Зарегистрироваться
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
С помощью соцсетей
У меня уже есть аккаунт Войти
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
Инструкции по восстановлению пароля высланы на Ваш адрес электронной почты.
Пожалуйста, укажите email вашего аккаунта