1 ответ

Антон
05.04.2016 13:32

В новых версиях virtualenv поддержка python3.0-3.2 прекращена.

Вы можете использовать более старую версию virtualenv, например 1.9:

curl -O https://pypi.python.org/packages/source/v/virtualenv/virtualenv-1.9.tar.gz
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 1957k 100 1957k 0 0 1303k 0 0:00:01 0:00:01 --:--:-- 1456k
tar xf virtualenv-1.9.tar.gz
cd virtualenv-1.9/
python3 virtualenv.py myenv
New python executable in myenv/bin/python3
Also creating executable in myenv/bin/python
Installing distribute.......................done.
Installing pip................done.