Как исправить ошибку "Your PHP version is too old, please upgrade to a newer version"?

3 ответа

Пытаюсь зайти на свой сайт, выдаёт такую ошибку, как исправить? "Your PHP version is too old, please upgrade to a newer version. Your version is 5.3.29, Simple Tags requires 5.0.0. Remove the plugin from WordPress plugins directory with FTP client."

Ответы (3)

Asylum +208
04.05.2019 15:27
Панель управления хостингом, сайты, зеленая шестерка, там выбрать версию ПХП
Asylum +208
04.05.2019 15:28
*зеленая шестеренка
Бойко Сергей +4
06.05.2019 00:44
Вам необходимо обновить плагин Simple Tags. Ниже версии таймвеб не дает уже. Поэтому предыдущий совет не верен. ТОлько обновление плагина Вас спасет. Либо его отключение.

Похожие вопросы

Толя Багров
172

рестарт php

Здравствуйте В инструкции https://timeweb.com/ru/community/articles/instrukciya-po-nastroyke-vds-bazovaya-konfiguraciya-i-rabota-s-lemp-1 сказано заменить в php.ini строку ;cgi.fix_pathinfo=1 на  cgi.fix_pathinfo=0 и перезагрузить...
Арина
168

Код метрики

Как найти файлы страниц c кодом метрики на сервере через ftp? Метрика настроена в панели управления PHPShop
Арина
368

Доступ к исходному коду сайта

Добрый день! Подскажите, пожалуйста, почему не открывается html-код страниц сайта? Настроила ftp-доступ к хостингу, открывается как показано на 1 скрине. На других скринах - код в браузере и его расположение на сервере
С помощью соцсетей
У меня нет аккаунта Зарегистрироваться
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
С помощью соцсетей
У меня уже есть аккаунт Войти
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
Инструкции по восстановлению пароля высланы на Ваш адрес электронной почты.
Пожалуйста, укажите email, который Вы использовали для входа на сайт.