Как установить keitaro tds, если у меня версия PHP 5.3.29?

1 ответ

Для установки keitaro tds требуется версия PHP 5.4 - 5.6, а у меня версия PHP 5.3.29. Проверял при помощи check.php

Ответы (1)

Asylum +211
27.06.2016 09:10
Изменить версию ПХП в панели управления хостинга

Похожие вопросы

Павел Яковлев
851

Не создается папка storage (Laravel)

Тестил сайт где-то месяц назад и при написании "php artisan storage:link" создавалась папка storage, а сейчас создается только какой-то файл с именем "storage". Если кто сталкивался с таким помогите :)
Amira Rossow
622

Can I change the default version of php in console?

Hello Everyone, I'm goining to give you an example in way " in my composer dependencies, I need a php version of at least 7.3. " And because of this I can not execute `composer install`, because php version in console 7.1. Although...
Кирилл
448

Сохранение файлов сессий пользователей в папке выше, но для текущего домена

Здравствуйте! Пытаюсь изменить путь к сессиям пользователей через php.ini, но получается только изменить путь session.save_path для Master Value файла phpinfo(), а Local Value (куда в реальности заносятся файлы сессий) не меняется. Я пробовал делать...
С помощью соцсетей
У меня нет аккаунта Зарегистрироваться
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
С помощью соцсетей
У меня уже есть аккаунт Войти
Нажимая кнопку «Зарегистрироваться», я даю согласие на обработку своих персональных данных, указанных в форме регистрации.
Инструкции по восстановлению пароля высланы на Ваш адрес электронной почты.
Пожалуйста, укажите email вашего аккаунта