анализ и исправление пользовательского кода

09.05.2019 22:31

Максим Баринов
Техническая поддержка

В данный момент при открытии индексной страницы вашего сайта возникает ошибка 500:
9 мая 22:04:35 vh42 apache_error: bukovairinamlm.ru [Чт, 09 мая 22:04:35 2019] [warn] [pid 26336] sapi_apache2.c (351): [клиент 185.202.213.76:39890] PHP Предупреждение: объявление из AtomWalkerComments :: end_el (& $ выхода, $ комментария , $ глубины , $ арга) должно быть совместимы с Walker :: end_el (& $ вывод , $ объект , $ глубина = 0 , $ арг = Массив ) в / главном / с /cy65522/bukovairinamlm.ru/public_html/wp- content /themes/mystique/atom-core.php на линии 6106 9
мая 22 : 04 : 35vh42 apache_error: bukovairinamlm.ru [Вт Май 09 22 : 04 : 35 2019 ] [предупредит] [PID 26336 ] sapi_apache2.c ( 351 ): [ клиент 185,202 0,213 0,76 : 39890 ] PHP Warning : Декларация о AtomWalkerPages :: start_lvl (& $ выход , $ глубина ) должен быть совместим с Walker_Page :: start_lvl (& $ вывода , $ глубины = 0 , $ арга = Массив ) в/home/c/cy65522/bukovairinamlm.ru/public_html/wp- content /themes/mystique/atom-core.php в строке 6195 9
мая 22 : 04 : 35 vh42 apache_error: bukovairinamlm.ru [Чт, 09 09 22 : 04 : 35 2019 ] [предупредить] [Pid 26336 ] sapi_apache2.c ( 351 ): [ клиент 185,202 0,213 0,76 : 39890 ] PHP Warning : Декларация о AtomWalkerPages :: start_el (& $ выход , $ странице, $ глубина, $ args, $ current_page_id) должны быть совместимы с Walker_Page :: start_el (& $ output , $ page, $ глубиной = 0 , $ args = Array , $ current_page = 0 ) в /home/c/cy65522/bukovairinamlm.ru/ public_html / WP- содержание /themes/mystique/atom-core.php на линии 6195
May 9 22 : 04 : 35 vh42 apache_error: bukovairinamlm.ru [Вт Май 09 22 : 04 : 35 2019 ] [предупредит] [PID 26336 ] sapi_apache2 .c (351 ): [ клиент 185,202 0,213 0,76 : 39890 ] PHP Warning : Декларация о AtomWidgetSearch :: форма () должен быть совместим с WP_Widget :: формой ($ экземпляра ) в /home/c/cy65522/bukovairinamlm.ru/public_html/ wp- content /themes/mystique/atom-widgets.php on line 3420 9
мая 22 : 04 : 35 vh42 apache_error: bukovairinamlm.ru [Чт, 09 мая 22 : 04 :35 2019 ] [ ошибка ] [PID 26336 ] sapi_apache2.c ( 351 ): [ клиент 185,202 0,213 0,76 : 39890 ] PHP Фатальная ошибка : переопределение из параметра $ устаревшим в /home/c/cy65522/bukovairinamlm.ru/public_html/ wp- content /themes/mystique/atom-deprecated.php в строке 261
помогите исправить ошибку

Срок: 3дня

1