Новости

Безопасность превыше всего!

Безопасность превыше всего!
17 Июля 2014
6 988
Поделиться:

Мы уделяем огромное внимание вопросам безопасности сайтов наших пользователей и всегда стараемся предотвратить любые покушения злоумышленников на серверы. В случае обнаружения уязвимостей служба безопасности Timeweb максимально оперативно принимает все необходимые меры по их устранению.


За последние месяцы мы столкнулись с тремя серьезными уязвимостями: в ядре операционной системы Linux (CVE-2014-0196 и CVE-2014-3153) и в популярной библиотеке OpenSSL (CVE-2014-0160, названную Heartbleed).


Опасность уязвимостей в ядре ОС Linux заключается в том, что они позволяют злоумышленникам получить права привилегированного пользователя (root) и воспользоваться полным доступом на атакованный сервер.


Уязвимость OpenSSL Heartbleed также очень опасна – злоумышленники могут получить прямой доступ к персональным данным пользователей веб-сайтов: интернет-магазинов, онлайн-банков, социальных сетей, почтовых сервисов и т.д.


В случае с каждой из этих уязвимостей мы экстренно произвели обновление версий программного обеспечения, подвергшегося атаке. Своевременное устранение уязвимостей защитило ядро операционной системы и данные пользователей сайтов от несанкционированных действий злоумышленников.


Вы можете быть уверены – наша команда всегда стоит на страже ваших сайтов и неусыпно следит за их сохранностью.